WordPress 2.8 en español

Acaba de ser lanzada WordPress 2.8 y nosotros ya tenemos lista la traducción de la nueva versión al español de españa para su descarga.

[descargar]translations/wordpress/wp28-es_ES.zip[/descargar]

Las instrucciones de instalación y las descargas del resto traducciones para la anterior rama de WordPress lo puedes obtener en la página de WordPress en castellano de TodoWordPress.

Para terminar, desde TodoWordPress queremos daros las gracias a las 8.132 personas (y subiendo) que se descargaron la traducción de la rama de WordPress 2.7. Y comunicamos que desde este momento dejamos de lanzar actualizaciones para dicha rama.

Comentarios
  1. Muchas gracias probare esta version, saludos

    Escrito el11/06/2009
  2. Graciela Ventimiglia

    Bien Francis!!!!! Ahora intento actualizar a ver qué pasa! Soy @graciadelcielo por las dudas que no me reconozcas por nombre y apellido ;)
    Saludos!

    Escrito el12/06/2009
  3. Graciela Ventimiglia

    Es que ni me acordé de que saldría mi avatar jaja.
    Dos preguntas, quise utilizar la actualización automática para pasar de 2.7.1 a 2.8 y me dice que no es necesario porque estoy utilizando la última versión. No sé si no funciona la actualización o por qué me dice eso.
    La otra es: si quiero WP en español, en ese link me da la opción de descargar el archivo mo, o sea que tengo que descargar WP en inglés y después pasarlo al español no?

    Escrito el12/06/2009
    • @Graciela: Tendrás que actualizar de manera manual o editar tu wp-config.php quitando el es_ES. Esto es por culpa de la traducción “oficial”. Y tu segunda pregunta, es así nuestra traducción a de ser usada con WordPress en inglés.

      Escrito el15/06/2009
  4. Muchas Gracias!

    hasta el momento funciona perfecto.

    Escrito el12/06/2009
  5. Mundo Informática

    Gracias, no hay más que decir para expresarme

    Escrito el14/06/2009
  6. Graciela Ventimiglia

    Lo que hice fue subir WP en inglés y después cambiar el wplang a español. Funciona bien.
    Gracias y saludos!

    Escrito el15/06/2009
  7. Chelita

    buenas tardes, disculpen la molestia, tengo tiempo ya investigando acerca de un problemita que tengo y no consigo resolverlo, quizas ustedes puedan ayudarme! Estoy ayudando a un amigo en su blog hecho con wordpress 2.8, pero al entrar con mi usuario y tratar de subir algún video de youtube, lo pongo en formato htlm a lo que le doy a visual me aparece el cuadro amarillo pero cuando le doy previsualizar no me aparece nada :( ya no se que esta mal, si pueden ayudarme por este medio se los agradeceria, gracias de antemano!!!

    Escrito el19/06/2009
    • @Chelita: WordPress no permite poner el código de Youtube ni de ningun otro servicio de videos así como así. Para poder insertar videos lo tienes que hacer mediante algún plugin. Yo te recomiendo que uses el Poppy´s videos.

      Saludos.

      Escrito el19/06/2009
  8. Chelita

    muchisimasss gracias francisco, voy a probar pensé que si se podía jejeje de veritas que muchas gracias por la información ahora voy a investigar acerca del poppy a ver que tal

    Escrito el19/06/2009
  9. Sole

    Una consulta por favor, he bajado el archivo .mo he cambiado de lenguaje pero creo q solo es para la parte administrativa no? porq mi blog sigue en ingles hay alguna forma de cambiar todo al español???

    Escrito el19/06/2009
    • @Sole: La traducción es para la parte de administración puesto que los themes no se pueden traducir con un archivo .mo. Para traducir la parte pública hay que hacerlo manualmente editando todos los archivos del tema. Vamos que si quieres traducir la parte pública tendrás que dedicarle unos días para traducir el tema o buscar en google por si alguna persona ha traducido antes ese tema y ha sido tan generoso que lo ha compartido con el resto.

      Saludos.

      Escrito el19/06/2009
  10. Saludos, hoy he podido conseguir wifi y he aprovechado para actualizar, y colocar vuestra traduccion. Bueno gracias por todo y espero poder tener en casa de nuevo internet para actualizar tambien mi sitio y empezar a publicar de nuevo.
    Nos vemos

    Escrito el21/06/2009
  11. Gracias

    Escrito el21/06/2009
  12. Hola. Necesito ayuda porque instalé el paquete 2.8 en un servidor web, pero no se donde poner este paquete. ¿Me podeis ayudar?

    Escrito el22/06/2009
  13. Muchas gracias

    Escrito el23/06/2009
  14. perfecto GRACIAS. Su version siempre me a gustado mas que la mia…

    Escrito el25/06/2009

DEJA TU COMENTARIO