WordPress 2.8, lista de plugins compatibles

En bravenewcode.com han publicado este práctico test de compatibilidad de plugins de WordPress. El autor afirma que el 63% de los plugins son compatibles con WordPress 2.8, nada menos que ¡unos 5.040 plugins!

WordPress-Plugin-Compatibility-Check

Comentarios
  1. Se dice pronto, lo tendré en cuenta antes de actualizar.

    Yo ando modificando un plugin para usarlo pronto en la renovación de mi web hacia WP.

    Gracias Angeles :P.

    Escrito el11/06/2009
  2. Esta lista no puede estar bien ¿Akismet, All in One SEO Pack, WordPress.com Stats? NO SON COMPATIBLES CON WP 2.8 SEGÚN LA LISTA, es más, la lista afirma que solo son compatibles como máximo con WP 2.5… pues no me lo creo…
    Saludos!!!

    Escrito el12/06/2009
  3. Shigure Souma, si pulsas sobre “Show” en la última columna verás que en el caso de All in One Seo Pack, por ejemplo, aparecen dos arhivos, el segundo (pclzip.lib.php) es compatible con 2.8 pero el primero (all_in_one_seo_pack.php) no parece estar actualizado por varias razones que encontrarás, pulsando sobre “info”, junto al nombre del archivo.

    Escrito el12/06/2009
  4. Shigure Souma, no quiere decir que sino son compatibles van a fallar seguro, sino que no cumplen ciertos estándares (las columnas), lo cual puede ocasionar que fallen en algunos casos.

    Gracias por comentar la lista, viene muy bien :)

    Escrito el12/06/2009
  5. Ya veo… ¿pero entonces que se supone que debo hacer? yo hago mis pequeñas chapuzas en los códigos (CSS y PHP) pero no estoy en un nivel como para salvar a los plugins que mueran en la conversión. ¡Temo que mi blog colapse si migró y algo resulta ser gravemente incompatible! ¿Hay alguna manera fiable de subir al 2.8 y volver al 2.7.1 si la cosa no marcha? Gracias José y Ángeles Portillo por su atención.

    Escrito el13/06/2009
    • @Shigure: Si haces una copia de seguridad antes de actualizar y te dá algun problema restauras la copia anterior y volverás a tener 2.7.1 como antes de que actualizaras.

      Escrito el15/06/2009
  6. Shilito

    ¿Hay alguna manera fiable de subir al 2.8 y volver al 2.7.1 si la cosa no marcha?…

    Hola… Yo tengo problemas con el “Visual”… desapareció del editor por haber actualizado a la versión 2.8 y no encuentro solución a este “error” también quisiera saber como volver atrás a la versión 2.7.1 que tenía antes.

    Saludos

    Escrito el13/06/2009
    • Shilito: Si hicistes una copia de seguridad antes de actualizar, puedes volver a ella restaurándola.

      Lo del editor visual, prueba a volver a cargar los archivos de WordPress ya que puede ser culpa de algún fallo en la descarga o subida de los archivos que subistes al actualizar. Si el error persiste puedes pasarte por ForoWordPress en donde te ayudaremos de manera más personalizada.

      EDITO: Acabo de leer que ya lo has arreglado. Pues nada, bienvenido a WordPress 2.8.

      Escrito el15/06/2009
  7. A mi el editor de texto de entradas también me ha fallado al actualizar. En mi caso ha sido por culpa del plugin “Use Google Libraries”, aunque puede que algun otro plugin pueda interferir con el javascript del blog y estropearlo.

    Una opcion es desactivar el editor visual en el perfil de usuario del panel aunque para resolverlo lo mejor es ir desactivando plugins uno a uno hasta que deis con el conflicto.

    Lo de actualizar a 2.8 y volver a 2.7.1 se puede con una copia de seguridad de la base de datos y directorio ftp pero WP2.8 no debería dar problemas en si mismo, si algo falla es casi seguro por algún plugin o porque falló la actualización.

    Escrito el13/06/2009
  8. SOLUCIONADO!
    Para que aparezca nuevamente el “Visual” del Editor, eliminé y subí por FTP una instalación limpia de la carpeta “tinymce”
    /www/”mi-wordpress”/wp-includes/js/tinymce/
    Manteniendo activada la opción del “editor visual al escribir” en el perfil de usuario…
    La carpeta tinymce la obtuve de los archivos del WordPress 2.8
    Gracias José por vuestra ayuda, Saludos

    Escrito el14/06/2009
  9. Jajaja… Gracias Francisco.
    Un gran Abrazo

    Escrito el15/06/2009
  10. Gracias Francisco, con respecto a lo que me sugieres. Hago un backup con la utilidad que está en Tools/Backup… pero como se hace para subir eso de nuevo… osea ¿como restauro a partir de un backup? a una amiga se le acaba de caer el blog que no le carga el editor de post ni en visual ni en html… hemos desactivado todos sus plugins y ni asi… he leido por ahi que lo mejor es que le instalen desde FTP el WP 2.8 desde cero… ¿eso sería buena idea? ¿Perdería los post que ya hizo? Creo que el WP 2.8 empieza a preocuparme… mejor espero a la 2.8.1

    Escrito el16/06/2009
    • @Shigure: WordPress no hace copias de seguridad por el mismo. Seguramente esa opción que tienes en “Herramientas” sea algún plugin que tienes y como tal puede fallar. Lo mejor sería hacer las copias de seguridad desde tu panel de control o manualmente descargándote los archivos por FTP y el .sql desde el phpMyAdmin.

      A lo del error de tu amiga, lo que tendrías que hacer es reinstalar WordPress (te descargas los archivos de WordPress desde wordpress.org y reemplazas todos los archivos por FTP). Con la reinstalación al no tocar ni la base de datos ni el wp-config.php no perderías ninguna entrada ni la configuración ya que esto se guarda en la base de datos y no en los archivos. Si necesitas más ayuda lo suyo es que te pases por ForoWordPress en donde te podremos dar un mejor soporte.

      Saludos.

      Escrito el16/06/2009
  11. Te agradesco mucho Francisco… me remito de inmediato al foro para leer mas comentarios y experiencias de otros. Pero creo que con lo que me dices de subir las “piezas” del WP 2.8 usando el FTP creo que debo solucionar el problema. Gracias!

    Escrito el17/06/2009
  12. Lucas

    Hola gente, una pregunta de ignorante instale WP 2.8, pero hay plugins como el lightbox que funcionaban muy bien en el WP 2.7 pero ahora ya no funcionan. Quiero desinstalar el 2.8 y volver al 2.7 sin perder a los usuarios de mi blog y las entradas que hice. Alguien me puede orientar en el proceso. pls!!! saludos

    Escrito el18/06/2009
  13. Lucas yo evitaría vovler a una versión anterior a toda costa: contacta con el autor del plugin a ver si se soluciona el problema o busca otro plugin similar (a veces hay varios que hacen lo mismo casi sin diferencias). No conviene estancarse en una version de WP, sobretodo por un plugin.. :)

    Escrito el19/06/2009
  14. lucas

    Jose muchas gracias por el aviso, pero este blog es para un tercero y nada todo venia andando bien y como que se enojo cuando desapareció la posiblidad de una “bonita galeria”. Por lo menos me sirvió de lección. Experimentar con cosas que son de uno!!! jajaja, Lo pude arreglar directamente sobrescribi todo con el WP2.7, me pidio q acutalice la DB le di ok…y volvio todo.

    Después tuve que volver a subir el theme los plugins. Las carpetas de las imágenes y listo. Eso sí tuve un problema por que el contenido del tabler desaperció!! jaja. Lo pude arreglar sobrescribiendo el index.php que había en la carpeta plugins con el index.php q estaba en WPadmin. Datos por si alguno…le pasa lo mismo saludos

    PD: TREMENDO BLOG!!!! ESTE….hay de todo

    Escrito el19/06/2009
  15. Disculpas por el “off topic”, pero cual es el plugin que usa Todo WordPress para incluir los bookmarks sociales al final de cada entrada?

    Estoy usando Add-this pero no estoy muy conforme/

    gracias!

    Escrito el19/06/2009
  16. Hace varios días que también le desapareció a una clienta la [b]Barra del Editor Visual[/b] y por más que he buscado todos me daban la misma solución (entrar en Perfil y reactivar la opción: “[i]Desactivar el editor visual al escribir[/i]”) pero no funcionaba…

    La solución que me ha funcionado perfectamente ha sido volver a subir toda la carpeta de [b]Tinymce[/b] que es la que configura el Editor Visual de WordPress (está dentro de wp-includes/js) con los javascripts correspondientes al Servidor pues al parecer estaban mal…

    Un Saludo desde Barcelona ! ! !

    Escrito el17/03/2012

DEJA TU COMENTARIO